Announcement

Collapse
No announcement yet.

Forum Speed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum Speed

    I wonder if one if one of these upgrade shutdowns will ever address the forum speed issue.
    John
    Last edited by John@Hamilton; 06-08-2019, 12:02 PM. Reason: spelling
    If you learn from your mistakes, then I'm getting a fantastic education.
  • Thread Continues Below...

  • #2

    Re: Forum Speed

    Ummm. I don't have a problem with forum speed. Perhaps your modem or router. Sometimes a router or modem gets a little "bogged" and a simple trick is to refresh them by pulling the plug on each to remove all electrical connection, then replug them and see if that makes a difference. Also after Microsoft updates, sometimes my computer gets "confused". Same trick, remove all power by pulling the plug and the replug and that usually solves the problem. Just simple things to try. Good luck
    Nothing is ever as straightforward as it seems.

    Glenn from Winnipeg

    Comment


    • #3

      Re: Forum Speed

      Glenn, I have a fast (150mb/s) connection and I only have issues with the forum at least at sites I regularly visit.
      so it is either the server that the forum is on or the route my connection takes to get to the server. Just so you know, I am not the only one that has issues. Thank you for trying to help.
      John
      Redneck Albertan likes this.
      If you learn from your mistakes, then I'm getting a fantastic education.

      Comment


      • #4

        Re: Forum Speed

        Since late March I have followed the forum from Victor Harbor, South Australia; Hong Kong airport, and most recently Orlando, FL.
        All via iPad Pro. No issues whatsoever.
        The Orlando connection is a blistering 9.34 Mbps over wifi.
        Have you run Spybot S&D on your system?

        Don

        Comment


        • #5

          Re: Forum Speed

          No, but you running from Florida has no bearing on what direction my routing decides to take or what bottlenecks are in between.
          Early 2000’s I ran an online golfing site and had players all over the world most times we had no problems connecting.
          Other times the routing was so bad 2 people could barely play. When we followed some of the routing there were some weird routes, at one time I was playing a fellow in Brantford, we couldn’t keep a connection. When I traced my routing I was going through Montreal, down through the states and back to Brantford. Go figure.
          John
          If you learn from your mistakes, then I'm getting a fantastic education.

          Comment


          • #6

            Re: Forum Speed

            Check the route. if you are on windows run tracert forum.canadianwoodworking.com
            John@Hamilton likes this.
            Steve The Drill Sergeant
            Check out MyShopNotes on YouTube.

            Comment

            • Thread Continues Below...

            • #7

              Re: Forum Speed

              Forum speed is something that we are currently working on with our service provider. We will be doing some server and database upgrades in the near future that we anticipate will provide better server response time. Of course it doesn't hurt to clear your computer cache and hard disk occasionally, limit the programs that automatically start when you turn your computer on, and even change the size of virtual memory. There's some good info online on how to do these.

              Comment


              • #8

                Re: Forum Speed

                Thanks, Carl.
                John
                If you learn from your mistakes, then I'm getting a fantastic education.

                Comment


                • #9

                  Re: Forum Speed

                  for some strange reason, I cannot start a new topic, but I can reply.
                  Jerome
                  Canada's South Coast

                  Port Colborne On.
                  Every loaf of bread is a tragic tale of grains that could've become beer.......but didn't....

                  Comment


                  • #10

                    Re: Forum Speed

                    Ok it is getting worse, now when I reply instead of showing the thread again I get a blank screen with {"nodeId":1241058}
                    Jerome
                    Canada's South Coast

                    Port Colborne On.
                    Every loaf of bread is a tragic tale of grains that could've become beer.......but didn't....

                    Comment


                    • #11

                      Re: Forum Speed

                      I have notice that the "mark forums read" button is not working either.
                      More stuff of mine at:
                      http://watertoneworkshop.blogspot.ca/

                      My You Tube channel: https://www.youtube.com/channel/UCA5...xPoVDV61AxUdUA

                      Comment

                      • Thread Continues Below...

                      • #12

                        Re: Forum Speed

                        The "new topic" button does not seem to work either. just tried to post a new thread in Rucker request but couldn't.

                        Comment

                        Working...
                        X