Announcement

Collapse
No announcement yet.

Recent Issues with the Forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Recent Issues with the Forum

    Since our recent software upgrade a few weeks ago, some users have experienced problems with the Forum - mainly an inability to post and menu links/buttons not working. We believe that the problem has to do with Forum skins (styles).

    We have turned off the option that allows users to select custom skins. Once the issue is fully resolved we will turn the skin option back on.
    dottywk, Matt Matt and 2 others like this.
  • Thread Continues Below...

  • #2

    Re: Recent Issues with the Forum

    I still cannot sign in unless I remove my cookies and that only lasts for one session and then I have to go to the Members List to sign in. It's the same as last time that I reported this. My recent photos are not there either.
    Click image for larger version

Name:	CWW.jpg
Views:	212
Size:	375.5 KB
ID:	1245839

    Comment


    • #3

      Re: Recent Issues with the Forum

      Sorry.
      What's a skin?

      John@Hamilton likes this.
      "Being so impressed with the beauty of nature, I never cease to be amazed at how the
      'touch of the human hand' can transform it into another kind of beauty that is so uniquely human.
      "
      John Snow, Outdoorsman and Retired Teacher

      Comment


      • #4

        Re: Recent Issues with the Forum

        Originally posted by beachburl View Post
        Sorry.
        What's a skin?
        A skin is basically "a look" the user can select for the forum. Right now, you are likely using the "default skin". There are the options to select different "skins" which change the superficial appearance. Things like colours , fonts, or the shapes of the dividing bars between posts etc etc. Basically its just an option to change the colour scheme /appearance of the website. Some forums allow more individual customization options than others. Its called "a skin", because its basically a covering applied over "the bones" of the forum, like your skin.

        Comment


        • #5

          Re: Recent Issues with the Forum

          Thanks.

          Noel
          scooby074 likes this.
          "Being so impressed with the beauty of nature, I never cease to be amazed at how the
          'touch of the human hand' can transform it into another kind of beauty that is so uniquely human.
          "
          John Snow, Outdoorsman and Retired Teacher

          Comment


          • #6

            Re: Recent Issues with the Forum

            Originally posted by Carl Duguay View Post
            Since our recent software upgrade a few weeks ago, some users have experienced problems with the Forum - mainly an inability to post and menu links/buttons not working. We believe that the problem has to do with Forum skins (styles).

            We have turned off the option that allows users to select custom skins. Once the issue is fully resolved we will turn the skin option back on.
            I hope you guys aren't resting on your laurels because the site ain't fixed yet. It's still dead slow etc.

            26 seconds to load this.

            Comment

            • Thread Continues Below...

            • #7

              Re: Recent Issues with the Forum

              Originally posted by Rusty View Post

              I hope you guys aren't resting on your laurels because the site ain't fixed yet. It's still dead slow etc.

              26 seconds to load this.
              Just to open this thread? It took me 2 seconds. The only thing I find slow is making a post.
              Steve The Drill Sergeant
              Check out MyShopNotes on YouTube.

              Comment


              • #8

                Re: Recent Issues with the Forum

                Sorry,,, I meant post i guess.

                To edit also takes a while. I'm shocked that anyone responded at all thx
                Last edited by Rusty; 08-07-2019, 11:09 AM.

                Comment


                • #9

                  Re: Recent Issues with the Forum

                  Im having intermittent problems also, sometimes its fast then slow. The worst seems to be posting something and editing.
                  beachburl likes this.
                  • “The greatest lesson in life is to know that even fools are right sometimes.”Winston Churchill

                  Comment


                  • #10

                    Re: Recent Issues with the Forum

                    Today, when posting, I am again getting the "invalid server response" message that we had a couple of years ago.

                    Comment


                    • #11

                      Re: Recent Issues with the Forum

                      hi folks i posted something an hour or so ago and it went thru without a hitch and got a reply so it seems to be working for me

                      Allan

                      Comment

                      • Thread Continues Below...

                      • #12

                        Re: Recent Issues with the Forum

                        Originally posted by John Bartley View Post
                        Today, when posting, I am again getting the "invalid server response" message that we had a couple of years ago.
                        Today I had that error a number of times on UTube and elsewhere. May be bigger than just this site???
                        Nothing is ever as straightforward as it seems.

                        Glenn from Winnipeg

                        Comment


                        • #13

                          Re: Recent Issues with the Forum

                          Originally posted by Allan in Oshawa View Post
                          hi folks i posted something an hour or so ago and it went thru without a hitch and got a reply so it seems to be working for me

                          Allan
                          The point is Alan that if it works for you it should work for everyone and it isn't.

                          Comment


                          • #14

                            Re: Recent Issues with the Forum

                            Wow , I was thinking it was our internet that was slow . Live in the country and 5-6 mbps is about the norm but the forum is Wickedly SLOW .

                            Comment


                            • #15

                              Re: Recent Issues with the Forum

                              Very slow this morning with no issues on other sites.
                              Jamie www.turneddesignsbyjamie.etsy.com

                              Comment

                              Working...
                              X